Product Total Size limit is exceeded

Situation

The backup plan fails with the following error message: Product Total Size limit (1.00 TB) is exceeded

Cause

This limit means that you can, at any point in time, have at most 1TB of data in total on the cloud storage account(s) managed by MSP360 (CloudBerry) Backup.

For example, you can back up 800GB to a storage, then add 200 GB, then delete 300GB (in total it will be 700GB), but you cannot exceed the overall limit of 1TB.

This limit does not apply to your local backups, unless you are using freeware version of the MSP360 (CloudBerry) Backup software that has 1 TB local backup limit and 200 GB cloud backup limit.

Solution

To ensure that MSP360 (CloudBerry) Backup has up-to-date data listing from your cloud storage and the backup size is correctly calculated (especially if any manual changes were made to the backed up data on the cloud storage), consider performing a consistency check for your storage account. In case your backups are encrypted, specify the decryption password before running the consistency check:

The 1TB limit was introduced August 15th, 2014 and it does not affect any prior purchases. To back up more than 1TB into the cloud, a MSP360 (CloudBerry) Backup Ultimate Edition is required.

You can upgrade your current license by paying the difference between its price and the price of the Ultimate Edition here.

After the license upgrade, all your MSP360 (CloudBerry) Backup settings will stay intact

To learn more about the different editions of MSP360 (CloudBerry) Backup, refer to the Compare Editions chapter.

https://git.cloudberrylab.com/egor.m/doc-help-kb.git