Products: Managed Backup (Web), Microsoft 365 / Google Workspace Backup
Article ID: kb00287Last Modified: 27-Sep-2024

IMAP Access Disabled

Situation

Restore task for Microsoft 365 / Google Workspace Backup fails with IMAP access is disabled for your domain. Please contact your domain administrator for questions about this feature warning in Backup Status column (as observed in the Microsoft 365 /Google Workspace Backup Dashboards or in the post-backup email report).

Cause

This warning message from the Microsoft 365 /Google Workspace Backup Dashboards (or email report) means that the IMAP is turned off for tenant containing the domain, or not enabled in Gmail settings.

Solution

To Enable IMAP for your domain users, follow these steps:

  1. Turn IMAP on for your tenant
  2. Enable IMAP in Gmail Settings

Turn IMAP on for Your Tenant

Refer to the Google documentation for instructions on how to turn IMAP on for your environment.

Enable IMAP in Gmail Settings

  1. Open Gmail.
  2. At the top right, click Settings, and then See all settings.

  1. Click Forwarding and POP/IMAP.
  2. Next to IMAP access, select Enable IMAP.

  1. Save the changes Refer to the Google documentation for more information.
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