Malware or Spam Object Detected

Situation

Backup task for Microsoft 365 / Google Workspace data finishes with Malware or Spam warning in Backup Status column (as observed in the Microsoft 365 /Google Workspace Backup Dashboards or in the post-backup email report):

Cause

Microsoft 365 and Google Workspace environments have automatic virus detection engines in place that heuristically scan user data stored in Shared Drives, SharePoint, OneDrive, Teams, or in users' mailboxes for potentially unsafe files. In case such files are detected, they are flagged accordingly and become inaccessible for opening or sharing:

Credit: Microsoft Support Knowledge Base

When Microsoft 365 /Google Workspace Backup encounters a flagged file during the backup procedure, such file is skipped from the backup queue for safety purposes.

Solution

Warning message from the Microsoft 365 /Google Workspace Backup Dashboards (or email report) is intended for the client's awareness. In order to check particular files that had been flagged as Malware or Spam on Microsoft 365 / Google Workspace side, check what files are marked as Malware or Spam on the Reporting > Backup History pages of Microsoft 365 /Google Workspace Backup Dashboards.

On the calendar view, specify the required filters and click on status icon for a day with failed backup (or with backup that has a warning status) and check the list of skipped items in the opened side panel.

If necessary, please also consider contacting Google Workspace or Microsoft 365 customer support service for more information.

Further Reading

https://git.cloudberrylab.com/egor.m/doc-help-kb.git