Office 365 Backup (SharePoint, OneDrive, Teams, Mail): "Malware or Spam" Object Detected
Situation
Task for Office 365 SharePoint, OneDrive, Teams, or Mail backup finishes with a Malware or Spam warning in Backup Status column (as observed in the Office Backup dashboard or in the post-backup email report):
Cause
The Microsoft Office 365 has an automatic virus detection engine that heuristically scans user data stored in SharePoint, OneDrive, Teams, or in the mailboxes for potentially unsafe files. In case such files are detected, they are marked accordingly and become inaccessible for opening or sharing:
Credit: Microsoft Support Knowledge Base
When the MSP360 Office Backup Portal encounters a marked file during the backup procedure, such file is skipped and not backed-up for safety purposes.
Solution
The warning message from the MSP360 Office Backup Portal's dashboard or email report is intended for the client's awareness. In order to check the particular files that were marked as Malware or Spam, please visit the Microsoft Office 365 SharePoint, OneDrive, Teams, or Mail dashboard and take the recommended measures.
If necessary, please consider contacting Microsoft customer support service for more information.