Article ID: kb00327Last Modified: 04-Jun-2025

No Access to Some Files: (Code: 1622)

Situation

A Files backup plan finishes with the following informational message: No access to some files (Code: 1622).

Cause

This message appears when the backup plan includes Dropbox files, which are not currently supported for backup. These may include documents, images, videos, and other data stored in your Dropbox cloud storage account.

Solutions

This is an informational message and does not require immediate action. However, if needed, you can:

  • Click the solution to automatically exclude the affected files from the backup plan.

  • Alternatively, manually exclude the skipped files in the Backup Source (What to Back Up) step of the plan.

  • If you need to back up these files, download them from Dropbox and then add them to the backup plan manually.

How to see the skipped files using debug logging level

  1. Run Command Prompt as Administrator
    • Press Windows key.
    • Type cmd.
    • Right-click on Command Prompt and select Run as administrator.
    • Click Yes if prompted by User Account Control (UAC).
  2. Change the Directory to the Backup Agent installation folder to execute Backup Agent commands or scripts from here.
  3. Use cbb option -l debug command to change logging level to debug.

**Example 1. Backup Agent installation folder in this example is C:\Program Files\msp360\Online Backup

Microsoft Windows [Version 10.0.19045.5796]
(c) Microsoft Corporation. All rights reserved.
C:\Windows\system32> cd C:\Program Files\msp360\Online Backup
C:\Program Files\msp360\Online Backup>cbb option -l debug
Online Backup VM Command Line Interface started
   Logging level is set to Debug
Settings saved.
  1. Run the backup plan manually. Once the backup plan is completed, you can see skipped files using the following search query skipped, it doesn't match filter

Example of the log entry. The issue.png file in the C:\backup folder was skipped because it has 'hidden' attribute

] [1] DEBUG - File \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\backup\issue.png skipped, it doesn't match filter
  1. Return to the Command Prompt, change the Directory to the Backup Agent installation folder, and reset the logging level to low with the cbb option -l low command.

Example 2. Backup Agent in this case is installed in C:\Program Files\msp360\Online Backup folder

Microsoft Windows [Version 10.0.19045.5796]
(c) Microsoft Corporation. All rights reserved.
C:\Windows\system32> cd C:\Program Files\msp360\Online Backup
C:\Program Files\msp360\Online Backup>cbb option -l low
Online Backup VM Command Line Interface started
   Logging level is set to Low
Settings saved.
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