Article ID: kb00200Last Modified: 22-Aug-2024

Access Denied (code 1610)

Situation

A backup plan is terminated with the following warning: Access to one or more backup paths is denied

Cause

In case this warning occurs, it generally means that the Backup service is not granted sufficient privileges to access objects.

Solutions

Solution 1 (macOS and Linux): Exclude Files and Folders

  1. Open the backup plan which produced the Access Denied error, then click Edit.
  2. Follow the backup wizard step to the Backup Source step.
  3. Exclude files and folders which have been displayed.
  4. Once you are done, click Next.
  5. Follow the wizard step to save the backup plan configuration.

Solution 2 (macOS): Set Correct Permissions To Files And Folders In Backup Source

The Info window allows you to modify permissions to a file or folder.

  1. Click a file or folder to select it.
  2. From the File menu, select Get Info.
  3. Click the disclosure triangle next to Sharing & Permissions to display permissions for the selected file or folder.
  4. Click the lock and authenticate with an administrator account.
  5. Use the menus next to users and groups to grant the proper access (Read permission) to everyone.
  6. When you’re finished, close the Info window.

Changes are effective immediately.

In case there are many locations, proceed with files and folders sequentially

In case you do not have enough privileges to edit file and folder permissions, contact your system administrator

Solution 3 (Linux): Set Correct Permissions To Files And Folders In Backup Source

To change file and directory permissions to grant the proper access (Read permission), use the command chmod (change mode) as described here.

In case you do not have enough privileges to edit file and folder permissions, contact your system administrator

https://git.cloudberrylab.com/egor.m/doc-help-kb.git