Computer Clock Is Not Synchronized (code 3000)

Situation

A backup plan terminates with one of the following errors:

  • The Computer clock is not synchronized. The difference between local system time and backup storage time is: {days} d {hours} h {minutes} min {seconds} sec {4}
  • The Computer clock is not synchronized. The system time differs from the time on baсkup storage

Cause

"The difference between the requested time and the current time is too large" or "Your computer clocks are not synchronized" are among the common errors users face.

These errors occur when the system time on a user's computer differs from cloud storage time.

Solutions

You can verify your system time on The World Clock site.

Linux

If the date or time is subject to correct, change them to correct values using use the command line. Learn more about it here.

macOS

If the date or time is wrong on your Mac, check the following: Date & Time Preferences

  1. Choose Apple menu > System Preferences, then click Date & Time.
  2. Click the lock icon in the corner of the window, then enter your administrator password to unlock the settings. (The settings are dimmed when locked).
  3. In the Date & Time pane, make sure that ”Set date and time automatically” is selected and your Mac is connected to the internet. Your Mac can then get the current date and time from the network time server selected in the neighboring menu.

  1. If you want to set the date and time manually, unselect the Set date and time automatically. You can then click today’s date on the calendar, drag the clock’s hands to the correct time, or use the fields above the calendar and clock to enter the date and time.
  2. Click Save.

Check Time Zone preferences

  1. Choose Apple menu > System Preferences, then click Date & Time.
  2. Click the lock icon in the corner of the window, then enter your administrator password to unlock the settings. (The settings are dimmed when locked.)
  3. In the Time Zone pane, make sure that Set time zone automatically using current location is selected and your Mac is connected to the internet.

  1. If you see a message that updated time zone definitions are available, restart your Mac to install them.
  2. If you want to set the time zone manually, unselect the Set date and time automatically. You can then click today’s date on the calendar, drag the clock’s hands to the correct time, or use the fields above the calendar and clock to enter the date and time.
  3. Then click the map to choose a time zone.

For this error occurrence on an image-based restore from a bootable USB drive, refer to the Your computer clock is not synchronized article

https://git.cloudberrylab.com/egor.m/doc-help-kb.git