Data Purging Postponed due to Applied Object Lock (code 1546)
Situation
A backup plan finishes with the following info message: Data purging postponed due to applied Object Lock. The Default Object Lock period has not yet expired for %Y%MB in total. Data cannot be purged until this period expires.
Cause
This info message indicates that the scheduled data purging cannot proceed because Object Lock is enabled, preventing deletion or modification of protected backup data until the Default Object Lock period expires.
Solution
Once the Object Lock period is set and applied to certain data, it cannot be modified for that data. This restriction ensures the integrity of the Object Lock period as originally configured. You can wait until the Default Object Lock period expires or contact your cloud storage support team for assistance. They can help you if you use Governance mode of Object Lock.