Article ID: kb1130Last Modified: 16-Aug-2024

Cannot Back Up Disk(-s) (code 1711)

Situation

A backup plan terminates with the following error: Cannot back up disk(-s). Disks (volumes) cannot be backed up. The following volumes {n} are BitLocker-encrypted

Cause

One of the volumes specified as a backup source in the backup plan that reproduced this error was encrypted with BitLocker between backup plan runs.

Solutions

Unlock Encrypted Volume (Recommended)

This solution is recommended because VSS shapshot can be created for unlocked volumes only.

To unlock all encrypted volumes you can use Enable-BitLockerAutoUnlock cmdlet.

To unlock specific volume (Windows 10), perform the following:

  1. Login as an administrator:
  2. Press Windows Start button
  3. Type 'bitlocker'
  4. Click Manage BitLocker to enter the BitLocker Drive Encryption menu
  5. Select Turn off BitLocker to proceed with decryption.

To unlock a Bitlocker Drive with a Password

  1. Run Command Prompt as an administrator.

On Windows 10:

  • On the bottom-left corner of the screen, type in "cmd" on the search box.
  • Right-click on the search result of Command Prompt, and then select Run as administrator.

On Windows 10/8/7:

  • Press “Win+R” keys to open Run application.
  • Type in: cmd, and then press “Shift+Ctrl+Enter” keys.
  • Click on Yes on User Account Control screen, then the Command Prompt will be opened as an administrator.
  1. On Command Prompt screen, type in the command line and execute it.
    • Type in command line:
Manage-bde -unlock E: -password

Press Enter to execute command.

  1. Type in password to unlock Bitlocker drive. If the command above executes successfully, you will get the message asking to enter the password to unlock this volume.
    • Type your Bitlocker drive encrypted password, and then press Enter. The password is invisible on the Command Prompt screen, so make sure the password you type in is correct, or you will need to type in the command again.
    • If the password is correct, you will get the message saying “the password successfully unlocked volume X:”, which means the Bitlocker drive was unlocked with the password from Command Prompt.

Specify Correct BitLocker Settings

To make sure you have the correct settings, view the backup plan that produced this error. To do this:

  1. Open the plan and click Edit.

  1. Follow the backup wizard to the Select Partitions step.

If you have BitLocker-encrypted volumes, the Keep BitLocker check box is cleared by default. Enable the 'Keep Bitlocker' option for Bitlocker-encrypted volume(s) to back up them as is.

For volumes that are not BitLocker-Encrypted, the option is unavailable.

If you leave the Keep BitLocker check box cleared, the volume will be backed up unlocked.

Note that unlock does not happen automatically, MSP360 Backup only checks the volume state. You have to unlock the volume on the Windows side

  1. Once you are done with BitLocker settings, follow the backup wizard steps to the end to save the configuration of the backup plan.

Remove the BitLocker-Encrypted Partitions from the Backup Plan

To remove the partition that was encrypted with BitLocker, edit the plan as it was described in the Specify Correct BitLocker Settings paragraph, follow the backup wizard to the Select Partitions step, then deselect the partition that was displayed in the error.

https://git.cloudberrylab.com/egor.m/doc-help-kb.git