Cannot Restore Deduplicated File(s) (code 2051)

Situation

A restore plan finishes with the following warning: Cannot restore deduplicated file(s). Failed to restore some deduplicated files. Number of files were not restored

Cause

This occurs due to some unexpected error in deduplication.

Solutions

Solution 1

To prevent this issue, the selected restore target (Mount Server) should use the same or higher guest OS version as the VM that was backed up.

Select a different Mount Server running the same or newer OS version than the original VM that was backed up or upgrade the selected Mount Server OS.

If this is not the case, use Solution 2 below.

Solution 2

Since the cause of the warning cannot be determined automatically, collect the Windows Application, Deduplication Diagnostic, and Deduplication Operational logs, then contact the MSP360 technical support team.

To do this, proceed as follows:

  1. Open the Event Viewer.
  2. Click Applications and Services Logs.
  3. Click Windows.

  1. Click Deduplication.
  2. Right-click Operational.
  3. Select Save All Event Logs As.. and save the .evtx file to a known location.

  1. Right-click Diagnostic.
  2. elect Save All Event Logs As.. and save the .evtx file to a known location.
  3. Click Windows Logs.
  4. Click Application.
  5. Select Save All Event Logs As.. and save the .evtx file to a known location.
  6. Send these logs to the MSP360 technical support team: open the https://support.msp360.com/ website.
  7. Click Open a Case.
  8. Fill in all required fields and give a detailed description of the issue. Click Next.

  1. Take a look at Knowledge Base materials related to your issue. It may come out that you will not need to submit any ticket to the support team and fix the issue by your own means. If it doesn't help, click Next.
  2. Attach the saved log files from step 4.

  1. Click Create Case. You will be contacted shortly.
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