Article ID: kb10160Last Modified: 06-Oct-2026

Backup Plan Terminates Abnormally (code 1023)

Situation

A backup plan failed with the following error message: The plan terminates abnormally.

Cause

This error will be reported when the backup plan is interrupted. This might be a sporadic error that was caused by different reasons.

Solutions

First of all, update Backup Agent to the latest version. Refer to the following articles:

If the problem persists with the latest version of Backup Agent, we need more detailed logs collected while the issue is reproduced to investigate it. Please follow the instructions below:

  1. Enable High Logging in the Backup Agent instance or in the Management Console.
  2. Run the backup and check whether the issue is reported again.
  3. If the issue is not reproduced and the backup is running successfully during the next runs, make sure you disable High Logging, as it may affect the performance and should only be used for troubleshooting purposes.
  4. If the issue is reproduced, create a ticket and attach the logs to it.

Change Logging Level in Management Console

This method is intended for providers only.

  1. In the Management Console, select the Computers or Backup > Computers tab (or Computers > Remote Management tab if you are using the classic user experience).

  1. Expand the action menu (three dots) next to the computer you want to change the logging level for, then select Edit > Edit Options.

  1. Open the Logging tab, then select the logging level.

Available settings depend on the operating system of the computer.

Change Logging level with Backup Agent for Windows

Using Backup Agent GUI

  1. Open Managed Backup Agent.
  2. Click Tools > Options.

  1. Select the Logging tab.
  2. Change the logging level.

Linux and macOS

Using Backup Agent GUI

  1. Open Managed Backup Agent.
  2. Click Settings.

  1. Select the Advanced tab.
  2. Change the logging level under Logging > Mode.

Change Logging level Using Command Line Interface

You can use these commands in Terminal to change the logging level. Note that commands vary depending on the system you use (Linux/macOS), the product version, and the product name. You also need to specify whether you need high or debug level logs using the parameter High or Debug.

For Linux: "/opt/local/Online Backup/bin/cbb" option -set logging -mode High You might need to change Online Backup to the name of your Backup package.

For macOS: "/Applications/Online Backup.app/Contents/MacOS/cbb" option -set logging -mode High You might need to change Online Backup to the name of your Backup package.

Report a Problem

  1. Open the Computers page to report a problem on the computer.

  1. Find the required computer in the list, expand actions and select Report a Problem.

  1. Proceed with the form to describe the issue.

Attach the logs.

  • If you select Send Logs to support, your logs will be attached to the reported case. As a provider, you can ask the support team to send all reports from your sub-administrators directly to you, and then you can manage the case.
  • If you select Send logs to email, you can add one or multiple recipients to receive this report.
  • To send only logs created by specific agents, select the agents.
  • Describe the problem in Problem description.
  • Provide the support case number if the support case has already been created to attach the logs to the support case.
  1. Click Report to send the information.

For more details, refer to the following article.

https://git.cloudberrylab.com/egor.m/doc-help-kb.git
Production