Article ID: kb00326Last Modified: 20-May-2025

No access to X files / folders (code 1601)

Situation

Backup plan completes with the following warning message: No access to X files / folders. A file/folder selected for backup is not found in the backup source or cannot be accessed.

You can click the View/Exclude files/folders in the backup source to access the list of missed items.

How to see what files/folders that are not accessible for the backup plan

Management Console

You can see missing files/folders in Backup > Backup history by clicking Detailed report.

Backup Agent

In the Backup Agent, you can click the solution to view missed files/folders or click See Details on the backup plan tile on the Backup Plans tab to open a new window showing the paths that are unavailable for backup.####

Cause

  • The file or folder was deleted or moved after being added to the backup plan
  • The file or folder is located on a disconnected external drive
  • The path is incorrect due to renamed directories

Solutions

Management Console

Solution 1: Exclude Missing Files or Folders

If the item was intentionally removed and no longer needs to be backed up, edit the backup plan to exclude it.

On the What to Back Up step, expand Advanced Options, and either:

  • Remove the path from the Include files/folders field (if the file or folder is explicitly included), or
  • Add the path to the Exclude files/folders field. Click + to exclude the files/folders.

You can paste the path directly from your clipboard — copy it from the Failed Files table in the Detailed Report.

Solution 2: Verify the File/Folder Path

  1. Open the backup plan and check the path of the missing item.
  2. Make sure the file/folder still exists in the source location.

Solution 3. Update the Backup Source (‘What to Back Up’ step)

If the item was moved /renamed, update the backup plan with the new path.

On the What to Back Up step, expand Advanced Options, and either:

  • Remove the old path from the Include files/folders field (if the file or folder is explicitly included), and then add the new path using this field. Click + to include the files/folders, or
  • Add the old path to the Exclude files/folders field and then add the new path to the Include files/folders field. Click + to include/exclude the files/folders.

Backup Agent

Solution 1: Access the list of missed files/folders to view/exclude them from the backup plan. You can also change the backup plan scope, if files/folders were moved or renamed. To do this click on the solution in the error message.

Select the paths to exclude and then click Exclude or Edit Plan to proceed with the changes.

  • With Exclude you can only remove files/folders from the backup plan scope.
  • With Edit Plan you can change the backup plan scope in case the files/folders were moved or renamed.

Solution 2. Restore recently deleted file/folder, if possible

If a file or folder was deleted by mistake and still persists in the deleted items (Recycle Bin), restore it before the next backup run.

Change the Settings in Multiple Backup Plans

If you have multiple backup plans with the same settings, you can update them in bulk using Backup Templates (formerly known as Remote Deploy).

If the plans were originally created from a template, you can modify the template configuration and then re-apply the updated settings to all associated endpoints.

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Production