Article ID: kb10139Last Modified: 16-Aug-2024

Machine Duplicate After Deep Instinct (D-Client) Installation

Situation

The machine with D-Client (Deep Instinct Agent) installed from Deep Instinct Console is duplicated in Management Console.

Cause

The occurrence of this error means that the Deep Instinct Agent was installed in Deep Instinct console. In some cases this may cause the duplication of the machine.

Solution

The easiest way is to uninstall the Deep Instinct Agent in the Deep Instinct Console, check whether uninstallation is successful, and then install Deep Instinct again in Managed Console.

  1. Navigate to Deep Instinct Management Console > Assets > Device List > Device details: %your device%
  2. Select Devices > Actions > Uninstall D-Client

  1. Check whether the D-Client is really uninstalled: navigate to Deep Instinct Management Console > Assets > Device List > Device details:% your device%.

If you see the following deployment status: Uninstalled you can start to install Deep Instinct Agent.

Install Deep Instinct Agent in Managed Backup

Deep Instinct requires licensing. One Deep Instinct license is required for every computer where you are planning to use Deep Instinct. 15-day trial is available once for every computer. To install the Deep Instinct agent instance on a computer, proceed as follows:

  • New user experience (new main menu)
  1. Open the Management Console.
  2. In the Computers or RMM menu select required computer. The computer must be online.
  3. In the Deep Instinct column click Install

The installation is performed in silent mode, no interaction is required. Once the installation is complete the Deep Instinct agent information appears in the Deep Instinct column. For more details refer to Deep Instinct chapter of Managed Backup documentation

Classic user experience (legacy menu)

  1. Open the Management Console.
  2. In the Computers menu, select Remote Management.
  3. Find the required computer, then click the gear icon. The computer must be online.
  4. Select Install Deep Instinct.
  5. Accept terms and conditions, then and click Continue to start silent installation.

The installation is performed in silent mode, no interaction is required. For more details refer to Deep Instinct chapter of Managed Backup documentation

Create Deep Instinct Account

Deep Instinct account to use the Deep Instinct management console can be created for logged in provider or for an administrative account who has logged in and has a Deep Instinct permission.

  1. Open the Management Console.
  2. In the Computers or RMM menu select required computer where you want to add an Deep Instinct account. The computer must be online and Deep Instinct Agent should be installed. Deep Instinct account will be created for the Logged in provider or administrative account.
  3. In the Deep Instinct column click Deep Instinct icon

  1. Click Create Account

  1. Copy and save the created Deep Instinct account credentials, then select I have saved my credentials and have access to the specified email address check box. You will navigate to Deep Instinct management console using Go to Deep Instinct button and complete your account setting (SMTP Settings). Your Deep Instinct credentials were sent to email address of logged in account.

You cannot change the provided password. You should use it as Uninstall Password to uninstall D-clients locally. In case you need to change the passwords, please contact our sales team.

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