User Quota in the Company Storage Limit Exceeded (code 1503)

Situation

A backup plan terminates with the following error: Backup size limit error (costs threshold limit is exceeded) code 1503.

Cause

A storage limit specified for a user is exceeded.

Solution

Apply a New Storage Limit for User

To change the storage limit for a specific user, proceed as follows:

  1. Open the Management Console.
  2. In Users menu, select Users.
  3. In the table, find the user you want the storage limit to be applied, then click Edit.
  4. In the backup destinations list specified for the user, find the destination you want the storage limit to be applied, then click Edit.

If you need to set the storage limit for the new backup destination, click Add Backup Destination.

  1. In the Backup Destination dialog box, select the storage limit you want to apply, then click OK.

  1. Once you are finished with storage limit settings, click Save.

In case you need to create a new storage limit for the user, refer to the Storage Limits for Users chapter of the MBS help documentation.

Delete User Backup Data

If you consider the backup data for this user as unnecessary, you can delete it in bulk. To do this, proceed as follows:

  1. Open the Management Console.
  2. In the Users menu, select Users.
  3. Find the user with the exceeded storage quota, then click X.
  4. In the Delete User dialog box, select the Delete backed up data only option.

  1. Click Delete.

Note that the data deletion may take several hours

https://git.cloudberrylab.com/egor.m/doc-help-kb.git