Article ID: kb00009Last Modified: 30-Aug-2024
User Limit Exceeded (code 1503)
Situation
A backup plan fails with the following error: User storage limit exceeded (code 1503).
Cause
The specified storage limit for a user's backup destination has been exceeded.
Solutions
Change Storage Limit for a User
To modify the storage limit for a specific user, follow these steps:
- Open the Management Console.
- In Organization menu, select Users.
- In the user list, find the user for whom you want to change the storage limit and click on their name.
- On the Backup Destinations , locate the backup destination for which you want to adjust the storage limit, then click the edit icon next to the storage limit.
- Adjust the storage limit as needed and save your changes.
Change Backup Destination for the User and Set a New Storage Limit
To change a user's backup destination and apply a new storage limit (optional):
- Open the Management Console.
- In Organization menu, select Users.
- In the user list, find the user whose backup destination and storage limit you want to change, then click on their name.
- In the Backup Destination tab, click + Add New.
- Select a backup destination from the available list or create a new destination using the link in the top banner. To set a storage limit, select it from the list of existing limits. If you need to create a new limit, refer to the Storage Limits for Users chapter of the Management Console help documentation.
- Click Add and save your changes.
Delete User's Backup Data
If the backup data for a user is no longer needed, you can delete it in bulk. To do this:
- Open the Management Console.
- In Organization menu, select Users.
- In the table, find the user whose backup data you want to delete. Expand the actions menu at the end of the user entry, then click the deletion icon.
- In the Delete User dialog box, select the Delete backed up data only option.
- Click Delete.
The data deletion process may take several hours