Eliminating VSS Error HRESULT: 0x80042318
Problem
In some cases, a backup plan can fail and you will see an error message "Exception from HRESULT: 0x80042318".
Cause
CloudBerry Backup will need to communicate with the VSS writers in order to take a snapshot. This error will occur if there are problems communicating with the VSS writers on the server.
Suggestions and Resolution
- Edit the plan and enable Force using VSS and Use system VSS provider options.
File-Level backup plan
Image-Based backup plan
- Open Command line (CMD) with Administrator permissions
- change directory to *C:\Program Files\COMPANY_NAME\Online Backup*
- Run "cbb.exe fixVSS" command to restart VSS services and register required DLLs.
- Wait until the process is finished and start backup plans again.
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