Login Format is Invalid
The following error message appears: Login format is invalid. It should be like user@domain or domain\user or simply user once you specify credentials to access any network resource.
Cause
Usernames with spaces are not supported.
Solution
- Make sure you specified correct credentials.
- Create a user with no spaces in the user name.
- Try the following workaround
- Open the application.
- In the Tools menu, click Network Credentials.
- Specify the credentials. Enter any user name without space.
Do not click Test. Connection will fail
- Click OK.
- In the Tools menu, click Diagnostic.
- In the Diagnostic dialog box, click Open in folder.
- The Logs folder open. Navigate to the parent folder.
- Open the enginesettings.list file with any editor.
- Find the NetworkShares parameter.
- In the Login string, specify your username.
Do not change any values in Share or Password strings
- Save the enginesettings.list file.
Now you can get back to backup plan jobs.
In case the issue persists, contact us.