Login Format is Invalid

The following error message appears: Login format is invalid. It should be like user@domain or domain\user or simply user once you specify credentials to access any network resource.

Cause

Usernames with spaces are not supported.

Solution

  • Make sure you specified correct credentials.
  • Create a user with no spaces in the user name.
  • Try the following workaround
  1. Open the application.
  2. In the Tools menu, click Network Credentials.
  3. Specify the credentials. Enter any user name without space.

Do not click Test. Connection will fail

  1. Click OK.
  2. In the Tools menu, click Diagnostic.
  3. In the Diagnostic dialog box, click Open in folder.

  1. The Logs folder open. Navigate to the parent folder.
  2. Open the enginesettings.list file with any editor.
  3. Find the NetworkShares parameter.
  4. In the Login string, specify your username.

Do not change any values in Share or Password strings

  1. Save the enginesettings.list file.

Now you can get back to backup plan jobs.

In case the issue persists, address to MSP360 Help Center.

https://git.cloudberrylab.com/egor.m/doc-help-kb.git